Back to overview
Degraded
Tny custom domains not responding
Sep 01 at 09:18pm CEST
Affected services
Tny
Resolved
Sep 01 at 10:17pm CEST
We should be fully operational again, if you are still seeing issues with your Tny custom domains please reach out.
Affected services
Tny
Updated
Sep 01 at 10:05pm CEST
It looks like services are coming back online and custom domains are starting to respond again. We are monitoring for a bit to make sure we are fully operational again.
Affected services
Tny
Created
Sep 01 at 09:18pm CEST
Our service provider Fly.io is currently experiencing a network outage causing Tny custom domains to not respond to requests.
tny.app, the dashboard and API are functioning normally.
Affected services
Tny