Back to overview
Degraded
Tny custom domains not responding
Oct 17 at 05:55pm CEST
Affected services
Tny
Resolved
Oct 17 at 06:18pm CEST
We have confirmed everything is fully operational again. If you are still experiencing problems please contact us.
Affected services
Tny
Updated
Oct 17 at 06:00pm CEST
We are currently seeing that services are recovering, we are monitoring the situation.
Affected services
Tny
Created
Oct 17 at 05:55pm CEST
Our service provider Fly.io is currently experiencing a network outage causing Tny custom domains to not respond to requests.
tny.app, the dashboard and API are functioning normally.
Affected services
Tny